Alkvettern

Forumsvar skapade

Visar 15 inlägg - 1 till 15 (av 321 totalt)
  • Författare
    Inlägg
  • Alkvettern
    Deltagare

    Även jag sätter hårt på att det är fel nivå i lådan.
    Köp filter + olja och gör ett byte, kolla upp exakt hur du ska göra då det skiljer sig mellan olika bilar och lådor, på Audi t.ex. måste bilen stå i nivå och ha exakt en viss temperatur för att visa rätt nivå.
    Kolla också om din låda har s.k. breatherhose, slang eller rörkrök i lådan med filter på.

    Rullar runt massor med automatväxlade bilar med fel nivå som byter ägare för de tror lådan är slut… (när det bara är en som inte läst på som bytt olja)

    som svar på: Soppapumpen paj eller? #82209
    Alkvettern
    Deltagare

    Pumpen kan vara tyst om trycket redan finns där innan du startar, så var inte helt säker på att det är den.
    Mät upp reläet du bytt ut, det kan ju vara något fel som skjuter reläet hela tiden innan du lägger slantar på en soppapump.

    som svar på: VW POLO 1998 Startar inte =( #81455
    Alkvettern
    Deltagare

    Du har nog bara tur, sådär gjorde min mors Polo också som jag körde ett halvår. Första tiden gick den starta och stänga av lite hur som helst, sen började den tveka så fort den var varm och till slut fick jag starta genom att tjuvkoppla den.
    Efter byte av ändlägeskontakten så funkade det prima sen.

    En startmotor som är på väg att ge upp börjar helt plötsligt inte fungera igen, den kan kanske skifta mellan halvdålig och halvbra, men man kan fortfarande märka att den tar tid att dra runt.
    Så startmotor kan du nog utesluta.

    Elfel är möjligt, till följd av fukt/kondens men det är osannolikt att den sitter i flera veckor. Möjligen att det frusit nu så fukten inte längre är fukt utan is 🙂
    Enda sättet att försöka få reda på felet är att vänta till den börjar jäklas igen, om den gör det.
    Slutar den funka, fram med en kabelstump och kabelsko och skrik till här så ska jag tala om hur du ska göra 😉

    som svar på: ratten durrar vid 100km/h #81297
    Alkvettern
    Deltagare

    Styrleder, krängningshämmare, bussningar länkarmar etc.

    Styrled och länkarmar är mitt tips att kontrollera, förmodligen har du en början till slitage som du märker mer med vinterpuckarna bara.

    som svar på: VW Polo -87 vindrutetorkare elfel #81296
    Alkvettern
    Deltagare

    Spaken brukar vara en bov, bort med paneler runt ratten och skruva lös den. kolla efter sprickor eller liknande i konstruktionen.
    Du kan också med en kabelstump i anslutningen testa det hela, bort med spaken och ta lös kontakten och brygga med gem eller kabelstump i kontakten, har för mig det är kontakt även på dessa årsmodeller.
    Funkar det om du bryggar utan spaken ikopplad, så är den orsaken.
    Blåser du säkringen ändå så skulle jag ge mig på motorn och kika.

    som svar på: VW POLO 1998 Startar inte =( #81270
    Alkvettern
    Deltagare

    På bilden Peter visar, så sitter ändlägeskontakten inuti allt, man ser den lite till höger i bild.
    Köp inget tändningslås, allt elektriskt sitter i kontakten.

    I en annan tråd om poloproblem beskrev jag hur man gör för att tjuvstarta och kan utesluta ändlägeskontakten, eller bekräfta om startmotorn är väck.

    som svar på: Volvo 855 T5 -94 med obefintligt laddtryck #81260
    Alkvettern
    Deltagare

    Du har förmodligen en trasig magnetventil, ta lös slangen till WG från ventilen och ta en provtur.

    MEN, tänk dig för nu, du kommer få skenande laddtryck så var jääääkligt försiktig på accelerationerna och gaspedalen.
    Du kan pajja både en två och fem saker.

    Om det sitter pysventil istället för magnetventil, köp inte.
    Ventilen sitter på höger sida om du står framför bilen, rund sak med tre pipar på.

    Du kan också mäta i kontakten, jag minns dock inte hur men det är tre stift i kontakten och du ska ha motstånd mellan två eller liknande.
    Ha tändningen igång, ta ur och sätt i kontakten, ha ett finger på MV så ska du känna ett klick, om den är hel.

    Ingen av felkoderna resulterar i noll laddtryck. Ta en syn på vakuumslangarna också och ev. t-korsningar och framförallt vart de sitter.
    Du får inte ha några på slangarna vid magnetventilen.

    Om du köper den, gapa till sen så har jag en hel drös med roliga mjukvaror till dessa motorer 🙂

    som svar på: Audi C4 karossen, främre drivaxeldamask? #81259
    Alkvettern
    Deltagare

    Kan bekräfta att det gick fint att byta drivknut utan att ta lös hela axeln.

    Lättade på styrleden och vek undan fjäderbenet lite extra och plockade ur axeln bara, tog väl 20 minuter allt som allt.

    som svar på: VW POLO 1998 Startar inte =( #81258
    Alkvettern
    Deltagare

    Sätter vad som helst på ändlägeskontakten i tändningslåset.
    Förbrukningsvara på Polo av denna årsmodell, går enkelt att testa genom att tjuvstarta i kontakten bakom tändningslåset för att utesluta startmotorn. (eller bekräfta att det är den)

    Ändlägeskontakten kostar dryga 150kr på VW

    som svar på: Saab 9000 ,går på 3 cylindrar och ryker #81097
    Alkvettern
    Deltagare

    Så fort det gäller motortrubbel med saab 9000, testa byt DI-kassetten om den har sådan.

    Annars kan det vara allt ifrån fel tändstift (rätt vanligt, keramiken spricker), till dåliga spridartätningar, kolla både de i blocket som i fuelrailen.
    Vakuumtrubbel kan ge taskig gång, men brukar gå lite bättre om man har lite varv.

    Tappade luftslangen, eller sköt lös snarare, på min 9000 och då gick den på typ 3 cylindrar, tills jag fick den tillbakaskruvad igen. Dock turbomotor på min.

    som svar på: Däck vs SBP? #81095
    Alkvettern
    Deltagare

    SBP är ett skämt sett till trafiksäkerhet, ett lapptäcke till reglemente gör det heltokigt.
    Jag höll på i tre månader med besiktning varje månad för att det tog tid att få tag på rätt nyckel till dragkroken, som har en mutter svetsad på toppen (cykelhållare i lagens mening).
    Efter att jag överklagat orimligheten i att ha nyckel till en cykelhållare gav de sig, 700kr senare i avgifter. De kom på att nyckeln gällde bara om den användes som draganordning, tillbaka onödiga avgifter? glöm det, jag hade ju varit där tre gånger…

    Samma sak med drivaxel här också, notering om damasken trots att det knackar vid körning rakt fram. Men mina blankslitna sommardäck som man kunde polera familje-servisen på tittade de knappt på, jag får vattenplaning när de pratar om regn på nyheterna, i det närmaste.
    Tog en chansning och flyttar sommarhjulskostnaden till nästa år, ska ändå på med vinterpuckar nu, och det gick ju vägen.

    De borde lägga mer fokus på däck, styrleder, bromsar och sådant som direkt kan vara farligt. Mindre saker som t.ex. läckage i en dämpare borde ge nån “bör fixas” anmärkning som ska visas upp inom ett kvartal till nedsatt avgift på en hundring eller nåt.

    Blankslitna sommardäck okej
    Blinkande lampa för motorelektroniken, nä fyy, trafikfarligt, du får gå hem!

    som svar på: S90 #81089
    Alkvettern
    Deltagare

    Enklaste är nog en bildemontering, t.ex. här: http://bit.ly/Ug14jj

    Två slang som sitter pressade med oring och en bult som håller i det hela om jag minns rätt.
    Oringen håller i, bulten är mest för att styra rätt (använd inte bulten för att dra in anslutningen), så byt oringar om du köper beg.

    Sen, ska du bara dra husvagn nån gång så är det inga problem utan kyl. Kör på bara.
    Det är viktigare att oljan är fräsch och att du har rätt nivå, annars blir det snabbt överhettat ändå.

    som svar på: Datorproblem Audi A6 #81080
    Alkvettern
    Deltagare

    ODB-kabeln från 24 funkar också, denna: http://www.24.se/kkl-usb-ver-4091-p-656-c-227.aspx
    Glöm inte köpa till om du har äldre A6;a -> http://www.24.se/obd-kabel-for-vag-p-691-c-227.aspx
    Finns även på nascom.se

    Sen bara ladda ner Vagcom 409 eller VWTool, så kan du styra det mesta själv och även hantera felkoderna.
    (ta inte vcds lite eller högre version av vagcom, de låser chippet i kabeln då och du kan därefter forever bara köra demoläge)
    Kan fixas med att programmera om kabeln, men det är inte så enkelt och kräver en hel del bökande.

    Har själv en In2 (inspection2) som blinkar i min display, men har inte orkat fixa än.
    Kör du vagcom finns det beskriver hur du gör här: http://www.ross-tech.com/vag-com/cars/audi_sri.html

    Alkvettern
    Deltagare

    Kolla oljenivån till att börja med.
    Steg 2, lufta, finns nåt som heter “luftman” på mekonomen, kopplas till ena framdäcket och trycker ut luften ovanifrån. (har inte testat på 316c, men funkat på både e34, e32, e36 när jag testat)
    Steg 3 är väl pumpen.

    Kan väl också ske om du har fel olja i, men det är mer sällsynt.

    som svar på: om man lyfter bara fram vagnen för at byta oljan #81066
    Alkvettern
    Deltagare

    @Peter H 78899 wrote:

    Ja då har du den bättre versionen där som det var med min dessa som såldes för runt 10-15 år sedan var lutande hela vägen till stoppet.

    De är väl säljstoppade också just p.g.a. det.

Visar 15 inlägg - 1 till 15 (av 321 totalt)