Detta ämne innehåller 2 svar, har 3 deltagare, och uppdaterades senast av  Toka 8 år, 4 månader sedan.

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #17276

    Sting
    Deltagare

    Har köpt en ca 3 år gammal Stiga snöslunga med B&S motor 5 HK. Problemet är att motorn lägger av vid belastning efter ca 5 minuter. Verkar som den går varm. Varvtalet går ned och den lägger av. Ibland krävs att den får står 15 minuter innan ny start. Någon som vet vad det kan vara för fel? Har bytt olja två gånger nu i veckan

    #72262

    slirfeldt
    Deltagare

    Finns det gnista på stiftet då den vägrar starta igen? Om så kan det vara dess kondensor som bryter tändströmmen som brukar vara just värmerelataret som det verkar vara med denna motor.

    Oljebyte hjälper knappast till dessa fenomen. Men den kan gå längre utan vidare belastning?

    #72285

    Toka
    Deltagare

    tack, det du beskriver låter som det troliga felet. Saken är den att jag sålde iväg slungan för ngn dag sen….fick inte den att gå… Tack ändå för ditt svar!//Stefan

Visar 3 inlägg - 1 till 3 (av 3 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av cookies. mer information

Dina cookie-inställningar för denna webbplats är satt till ”tillåt cookies” för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för cookies eller om du klickar ”Godkänn” nedan så samtycker du till detta.

Stäng