Axialkompressor

Etiketter: ,

Visar 1 inlägg (av 1 totalt)
  • Författare
    Inlägg
  • #157257
    JohnA
    Deltagare

    Tja!
    Håller på att planera ett bygge och tänkte kanske ge mig på något helt galet nämligen en eldriven axialkompressor istället för turbo, tanken är att det hela ska sitta på en SAAB b234 som då ska styras av maxxecu vilket ger möjlighet till analog utgång och då styrning av hur fort man vill att elmotorn till kompressorn ska snurra och där med kan styra laddtrycket. Har dock ingen aning om detta skulle vara bra haha, med den här setupen skulle man ju i teorin kunna stå på tomgång med fullt ladd.
    Hur blir det om man har lågt varv och massor av ladd? Blir det knas eller får man bara en jävligt rapp bil?

    Anledningen till axialkompressor är för att de är mycket mer effektiva än en centrifugalkompressor som är i vanliga turbos och behöver då inte snurra lika fort för att bygga ladd så man kan driva de hela med en elmotor, givet vis en rätt så stor pjäs men ändå möjligt i teorin.

Visar 1 inlägg (av 1 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Drivrem snöslunga – hoppar ur

Hej. Jag var tvungen att byta båda kilremmarna på snöslungan då de gamla slets ut, Husqvarna ST 261E, satte i de nya från reservdelsspecialisten så...

Rekommendation för spelmonitorer

Jag förstörde min kusins bildskärm när jag förlorade ett racingspel. Nu letar jag efter rekommendationer för en ny bildskärm? Tidigare använde han Asus VG27AQ1A. Tack...

Bilen drar iväg direkt när jag lägger in Drive vw transporter 1998

När jag lägger in drive vill bilen sticka iväg direkt och jag måste bromsa för att hejda den. när motor väl är varm funkar det...

Kallstart Citroen Xsara Picasso 2.0 16v

Hej! Har problem med mor o fars bil. Det är en Citroen xsara picasso automat 2.0 16v. Problemet är vid kallstart då den efter några...

Fick denna i brevlådan.

Tror någon jävlas med mig :)

Fiat scudo – 11 gick upp i kok och nu startar den inte

Hej, har en Fiat scudo som utan förvarning gick upp i kok och sedan dess startar den inte, den driver runt men låter inte helt...