Detta ämne innehåller 2 svar, har 3 deltagare, och uppdaterades senast av  priebe65 8 år, 3 månader sedan.

Visar 3 inlägg - 1 till 3 (av 3 totalt)
  • Författare
    Inlägg
  • #7534

    golf123
    Deltagare

    det är så att i min bil finns div. högtalare och i
    bagageutrymmet finner man en
    GAS AS-8 bas som har funkat fin fint fram tills.

    då jag inte använt bilen och efter att jag kopplat
    ur batteriet och låtit bilen stå
    har jag kopplat in batteriet igen och då är basen död.

    någon som har tips ideér på problemet ?

    #41654

    MoPar 66
    Deltagare

    säker på att basen är död så inte slutsteget har gett upp?
    Ett enkelt sätt o kolla om basen är hel ta ett 9volts batteri o sätt mot kontakterna så ser du om konen hoppar ut .
    kolla ström fram till slutsteg ,kolla om remoten funkar, kolla så kondingen får ström (om du har sån) kolla alla anslutningar till steg,högtalare mm mm.
    Anslutningar kan ha ärgat om de inte får ström genom sig.

    #74859

    priebe65
    Deltagare

    Kolla alla anslutningar. Kolla så inte säkringen på Slutstegets pluskabel har smällt, Enkelt sätt och kolla om slutsteget får ström är att slå på stereon och kolla om power lampan lyser på slutsteget. Har du laddat batteriet?

Visar 3 inlägg - 1 till 3 (av 3 totalt)

Du måste vara inloggad för att svara på detta ämne.

Genom att fortsätta använda denna webbplats godkänner du användandet av cookies. mer information

Dina cookie-inställningar för denna webbplats är satt till ”tillåt cookies” för att ge dig den bästa upplevelsen. Om du fortsätter använda webbplatsen utan att ändra dina inställningar för cookies eller om du klickar ”Godkänn” nedan så samtycker du till detta.

Stäng