Ac kompressor test

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Författare
    Inlägg
  • #15947
    Huvkraka
    Deltagare

    Min AC-kompressor startar ej när jag ger den 12 volt direkt för att snabbt testa om den är ok.
    Har en kompressor någon “inbyggd” tryckstyrd brytare för elen eller är kompressorn kaputt?

    #68486
    landy88
    Deltagare

    Här kan du läsa om felsökning: http://www.fam-bjork.se/citroen/AC/gds.html

    #68487
    berit
    Deltagare

    Menar du att magnetkopplingen inte drar? Kolla så att du inte pol-vänt :i

    När gasen är slut brukar man testa om man kan få kompressorn att gå genom att just manipulera lågtrycksbrytaren….

    Här har du annars en bra sida som kan ge dig rejält med info.
    http://fam-bjork.se/citroen/AC/

    #68496
    mattiassennehed
    Deltagare

    Jo, jag vet om den sidan men hittar inget om min fråga där.
    Plus och jord är rätt kopplade. Mätte först vilken som är jordkabel.

    Jag tänker kanske fel pga det sitter en elkabel med en tvåstiftkontakt kopplad till kompressorn. Vad är i så fall den kontakten till?

    Fungerar det så att rätt tryck måste finnas för att magnetkopplingen ska dra igång det yttre hjulet på kompressorn som nu står still när motorn är igång?

    Gastrycket är nästan noll vid pysprov så lågtrycksbrytaren slår ej till.
    Har en trepolig rund kontakt till lågtrycksbrytaren men har ej testat bygling då jag inte undersökt vilka som ska byglas.

    Nybörjare på just Ac så halshugg mig inte med mina funderingar och frågor.
    Bilen är en Opel Astra -98.

    #68502
    berit
    Deltagare

    Det är väl två-stiftaren på kompressorn som du skall ansluta + och – till???

    Har du + och – fram i det k-stycket???

    Har du en singel-sladd till kompressorn också?? I så fall var är den ansluten och har du spänning i den?

    #68511
    mattiassennehed
    Deltagare

    >>Det är väl två-stiftaren på kompressorn som du skall ansluta + och – till???
    Det är den jag gav spänning utan resultat.

    >>Har du + och – fram i det k-stycket???
    Nej.

    >>Har du en singel-sladd till kompressorn också?? I så fall var är den ansluten och har du spänning i den?
    Endast en, den ovan nämnda med två trådar i kontakten. Den går in i kompressorn.

    Kan tillägga att jag drog loss kontakten med tre stift på lågtrycksbrytaren och
    då startade båda kylarfläktarna som gick på max hastighet. Har inte gjort mer
    pga värmen ute.

    #68525
    berit
    Deltagare

    Om du inte kan få kompressorkopplingen att nypa genom att lägga plus och minus/jord på tvåstiftaren på kompressorn, prova även att polvända :i så får man nog anta att magnetkopplingen är kass. På vissa bilar kan man byta den separat men alltsom oftast blir det byte hela kompressorn

    http://www.avantia.se och sedan reg nr :upp

    Är det astra F el G, vilken motor :fraga

    #68528
    mattiassennehed
    Deltagare

    Tack för http://www.avantia.se/ :upp
    Där finns bilder mm som jag behöver när jag felsöker.
    Där ser man även magneten med kabel också. Skall mäta mer med multimetern.

    Bilen är modell G nya karossen och med X16XEL.

    #68570
    berit
    Deltagare

    Kanske också kan hjälpa 🙂
    Kompressorkopplingen rödkryssad nere till höger.

    #68590
    mattiassennehed
    Deltagare

    Det skemat tackar jag för. Jag mätte med ohmmetern på magnetspolen
    som visar sig ha avbrott så då var två fel hittade. Det kanske blir tvärdrag som får gälla istället, eller armbågaväder som man brukade säga förr 🙂
    Om det sen hade varit lika lättskruvat som i gamla veteranbilar hade det varit riktigt trevligt.

    Du ska ha många tack för din hjälpsamhet.

    #68646
    MMoberg
    Deltagare

    ambuavär heter det väl =)

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Briggs 8hp startar inte

Jag har en åkgräsklippare som jag fick gratis förra året, den startade inte då men lyckades få igång den genom att byta tändspole. För bara...

Peugeot 308

Svår att starta ,får vänta upp till en minut innan glödspiralen slocknar och då kan jag starta.vad kan de bero på ..Har bytt glödstift och...

S80 klonkar vid växling

Hej på er alla. Jag har precis köpt en S80 2.4T -2001. Eftersom man har en "ny" bil så hör man sig för lite extra....

Seat Ibiza 1.4

Hej, jag behöver tips om ett problem jag fått på en Seat Ibiza 1.4 från 2000/2001, Bensin. Oljetryckslampan började blinka för ett tag sedan, men...

Kymco Movie XL 150CX 2005 (HJÄLP!!)

Fått erbjudandet att komma och titta på en Kymco Movie XL 150 från 2005. Säljaren verkar inte ha förmåga att kunna skaffa fram nummer som...

lackera fälgar

Hallå hallå! kom över denna guide om att lackera fälgar https://dackline.se/blogg/lackera-falgar/ tror ni det är lätt att göra det själv hemma? Någon som lackerat sina...