Mitsubishi L200 diesel -97 startar ej efter motorbyte

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Författare
    Inlägg
  • #19540
    fantom67
    Deltagare

    Som rubrik lyder , bytte dieselmotor i min L200 -97a och när allt va mont o klar så lufta jag den rejält och skulle prov starta den fast den ville ej gå igång men startmotorn går runt som den ska , vi prova att bogsera den i ca 5km men inget liv . testa med startgas o då hoppar den igång lite . sedan kolla vi då upp spridarna o rör fram till dom o där kommer det inget ur .
    fast det kommer fram diesel till pumpen.
    Jag har även provat att ha bra snurr i batterierna .

    Börjar bli desperat snart . :ner

    #78059
    boheme
    Deltagare

    Då verkar det ju som om det är något med pumpen.

    Mvh Janne

    #78062

    ja men va i kontakt med bildemont jag köpte den av o dom sa den funka. undrar om det finns nått elektriskt som måste nollas för det går in lite kablage i den.

    #78063
    boheme
    Deltagare

    Gå igenom igen och kolla så du inte glömt att ansluta något, annars blir det att felsöka strömmatning till det elektriska.

    Mvh Janne

    #78064
    boheme
    Deltagare

    Om det inte hjälper så kan du försöka på nedanstående länk som går till ett märkesspecifikt forum.

    https://www.mitsubishiclubsweden.se/mcs/

    Mvh Janne

    #78065

    tack för länken den kan vara användbar.

    tror ochså det är nått elektrisktproblem , tog kort på altt utom elkoppling vid startmotorn dum som jag var . är mycket kablage i motor rummet så jag ska kolla så man inte har stoppat undan nått och glömt det.

    #78066

    Har försökt få tag i säkringsplaceringar och sånt men ej hittat nått .

    Har ju ingen instruktionsbok på min tyvärr

    #78067
    Alkvettern
    Deltagare

    Jag tror snarare det sitter i styrboxarna, man kan inte flippa boxar mot vilka motorer man vill.

    Helst ska kabelhärva och styrboxar från bilen som motorn kommer ifrån användas, annars är risken stor att det blir precis vad som nu har skett.
    Jag är dock inte insatt i deras boxar så jag kan inte säga något om vilka som passar med vilka.

    Det kan ju vara nån sladd du missat, men fel boxar till fel motor låter enligt mig mer nära än att du missat något.

    #78072

    okey , ska kolla upp styrbox i morgon . tack för förslaget

    #78088

    Löste problemet , jag sålde den . :e fick vad den kostat mej .:upp

    #78091
    boheme
    Deltagare

    Det var en smidig lösning.:i

    Mvh Janne

Visar 11 inlägg - 1 till 11 (av 11 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Vatten i bagaget Talisman grandtour

Jag har vid två tillfäy sett att det varit vatten i bagaget vid reservdäcket. Första gången slog jag bort det och tänkte att en vattenflaska...

Strul med dragkrok Mercedes c-klass.

Strul med dragkrok Mercedes c-klass. Årsmodell 2011 Får upp varnings text i instrumenteringen när jag öppnar bildörren eller startar bilen att det är något fel...

Temp mätare sköt upp till max

Var ute och körde i ca 1h. Temperaturen låg precis där den skulle vara utan att gå upp eller ner. Jag stannar sedan i driven...

Vibrationer i ratten – Volvo V70

Hej! Har en Volvo V70 D3 manuell från 2010. Senaste tiden har det uppstått vibrationer i ratten. Vibrationerna börjar komma i 90-100km/h och blir därefter...

Posters på klassiska sportbilar

Har sedan några dagar en kickstarter https://www.kickstarter.com/projects/1062605378/classic-sports-car-posters igång för att kunna trycka upp posters av klassiska sportbilar, tyvärr har det inte gått så bra som...

Ligier js50 skakar från motorn/ratten

Har en Ligier js50 2018 årsmodell som skakar från motorn/ratten vid stillastående. Känns som att någonting sitter löst. Vad kan det bero på?