IH 275 Kokar!

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Författare
    Inlägg
  • #22212
    Ebbe
    Deltagare

    Hej!
    Nu när traktorn behövs som bäst strular den! Det tar bara några minuter så kokar den! Tempmätaren (fungerar!) slår upp på rött! Har plockat bort vattenpumpen o den är ok o ngt termostat finns inte som kan blockera. Provade att blåsa in i övre kylarslangen och fick knappt i nån luft! Det verkar vara stopp någonstans? Vad kan blockera i kylkanalerna? Rost?
    Problemet kom efter att traktorn kom i rullning o rullade in i en husvägg. Det blev en rejäl smäll o framaxelfästet fick bytas liksom kylare o huv! Kan smällen rystat loss något som nu blockerar kylvattenvägen?
    Funderar allvarlig på att hälla i någon rostätande produkt i kylsystemet.
    Någon som har lösningen?

    Ebbe

    #81484
    Ludde_57
    Deltagare

    Kanske en ovanligt dum fråga, men ofta är kylare pluggade vid leverans både som nya och begagnade. Det är ingen sådan plugg som glömts bort?
    Vet att det kan vara väldigt trångt vid kylaren på traktorer, men om du lossar övre och nedre kylarslangen, kan du inte märka skillnad i flöde då för att lokalisera stoppet?

    #81485
    thoola
    Deltagare

    Nä, kylaren är en gammal som jag fixat till så inga pluggar där.
    När jag blåser i den övre kylarslangen är det nästan tvärstopp, så nåt blockerar i toppen eller kylkanalerna i blocket.
    Man kanske skulle prova med lite trycksatt vatten?

    #81486
    slirfeldt
    Deltagare

    Ja helt klart verkar det vara stopp i någon vatten kanal i motorblocket som inte är vidare vanligt ens efter sådan incident.
    Men pröva som sagt med att trycksätt vatten och se var och från det verkar vara stopp. Har annars inga vidare funderingar till vad som kan ha hänt…

    Kika även in på mer traktorspecifikt forum som tex http://www.maskinisten.net/viewforum.php?f=61

    #81487
    Ludde_57
    Deltagare

    Inte så enkelt heller att den frusit p.g.a för svagt frysskydd? Vid krocken, gick gamla kylet sönder på något vis så att en bit från det lossat och sugits in i motorn för att där blockera flödet?
    Kan inte påminna mig om att jag hört något liknande efter en krock oavsett fordon.

    #81494
    slirfeldt
    Deltagare

    Ja i vilket fall så har något högst troligt satt igen stora delar av vattengenom strömmningen,, men pröva som sagt att trycksätta vatten från båda hållen.

    Ispropp är med en möjlighet om temperatur förhållandena var/är sådana.

    #81496
    thoola
    Deltagare

    Nä, har alltid haft glykol i systemet. Tyärr är teorin om lossnade delar inte heller trolig då kylaren var intakt (dock rätt sprucken). Det går bra att fylla på vatten, men då bara genom den undre slangen.
    Provar med trycksättning!

    #81498
    slirfeldt
    Deltagare

    Har råkat ut ett par gånger där invändigt material eller rost från kylarens inre lossnat och satt igen delar av motorns kylsystem.

    Men något har bevisligen i alla fall satt igen delar av blockets kylkanaler och det enda rätta utan vidare demontering av motor är just att trycksätta vatten genom motorn.

    #81499
    thoola
    Deltagare

    Problemet löst!
    Trycksatte systemet och den övre kylarslangen for all världens väg!
    När jag sen hittade den i en snödriva kunde jag konstatera att det faktiskt satt ett termostat inne i slangen!
    Detta hade tydligen pajat vid smällen mot husväggen. Nu funkar det igen och jag kör utan termostat.
    Tack för alla ideer från er!

    Hälsningar
    Ebbe

    #81500
    slirfeldt
    Deltagare

    Stämmer att det på dessa sitter en slang termostat som inte gillade den smällen,, men kul att du hittade felet och har en körbar traktor numer. (Har själv en BM400)

Visar 10 inlägg - 1 till 10 (av 10 totalt)
  • Du måste vara inloggad för att svara på detta ämne.

Briggs 8hp startar inte

Jag har en åkgräsklippare som jag fick gratis förra året, den startade inte då men lyckades få igång den genom att byta tändspole. För bara...

Peugeot 308

Svår att starta ,får vänta upp till en minut innan glödspiralen slocknar och då kan jag starta.vad kan de bero på ..Har bytt glödstift och...

S80 klonkar vid växling

Hej på er alla. Jag har precis köpt en S80 2.4T -2001. Eftersom man har en "ny" bil så hör man sig för lite extra....

Seat Ibiza 1.4

Hej, jag behöver tips om ett problem jag fått på en Seat Ibiza 1.4 från 2000/2001, Bensin. Oljetryckslampan började blinka för ett tag sedan, men...

Kymco Movie XL 150CX 2005 (HJÄLP!!)

Fått erbjudandet att komma och titta på en Kymco Movie XL 150 från 2005. Säljaren verkar inte ha förmåga att kunna skaffa fram nummer som...

lackera fälgar

Hallå hallå! kom över denna guide om att lackera fälgar https://dackline.se/blogg/lackera-falgar/ tror ni det är lätt att göra det själv hemma? Någon som lackerat sina...